There must be something about the month of May

Tonight I upgraded my blog from WP 2.0.9 to WP 2.2. I upgraded all my plugins, and got rid of a bunch I didn’t use any longer. I found the most recent version of my theme and tweaked it until it looked the way I wanted it to.

And then I did a quick scan of my archives, and guess what I found from May 18, 2006? Go read it.

How utterly predictable can one woman be?

4 thoughts to “There must be something about the month of May”

  1. OMG — I am totally afraid to upgrade. When I updated from maybe 2.0.9 to 2.1.2 it was a total nightmare, and I can’t even use my “real” template — the one that’s custom-designed! *sigh*

    I’m glad it’s working out for you, though. You’re a lot braver than I am! 😛

Leave a Reply

Your email address will not be published.